New NARGS Forum - Tips & Fixes

19 posts / 0 new
Last post
Mark McD
Title: Moderator
Joined: 2009-12-14
New NARGS Forum - Tips & Fixes

This topic is intended on sharing tips to frequently asked questions, as well as updating forumists with changes, improvements, and fixes, as they become available.  To report bugs or problems using the forum, use the other topic entitled New NARGS Forum - Issues, Question, Suggestions, available here:
https://www.nargs.org/forum/new-nargs-forum-issues-question-suggestions

 

Mark McD
Title: Moderator
Joined: 2009-12-14

A link to your Personal Messages (PM) Inbox has been added.  Click on your Username in the brief menu of options at the top right of a NARGS Forum page, this brings you to your forum Profile, there is a tab called Messages, click it to reach your PM Inbox.

 

There are 4 tabs in your Messages area, Inbox, Sent Messages, All Messages, and Blocked users. We've asked for some improvments in how the message information is listed, but at least getting to one's Invox is no longer a mystery.

 

You can also enable email notification of new private messages (recommended). Do this by going to your profile (use your Username/Profile link at the top right), select the Edit tab to edit your profile, make sure both options for Private Messages are checked; "Enable private messages" and "Receive email notification of incoming private messages", then save using the Save button on bottom left of the page.

 

Here's an example of an email notification sent to my email by NARGS Forum.

Mark McDonough
Massachusetts, USA, near the New Hampshire border USDA Zone 5
antennaria at aol.com
 

Mark McD
Title: Moderator
Joined: 2009-12-14

Another option for getting to one's Private Messages on NARGS, it to bookmark the location once you're there.
Save a browser bookmark to: https://www.nargs.org/messages for single-click access.  :-)

 

Mark McDonough
Massachusetts, USA, near the New Hampshire border USDA Zone 5
antennaria at aol.com
 

deesen
deesen's picture
Title: Guest
Joined: 2011-01-31

Thanks for the very wecome elucidation Mark.

It's difficult trying not to be too critical about the new Forum, without seeming to be a Luddite, and I'm very concious of the amount of volunteer time that has been put in to the new developments but I have to express my own feeling that in many ways the Forum has taken substantial steps backwards rather than forwards and this is born out by the considerable reduction in traffic since the new structure was implemented.

I have to accept that familiarisation and practice will no doubt bring improvement in my skills in trying to use it, but will many just give up? If they do, and I suspect many will, then this is surely a regretfully backward and damaging step.

As I type this the type face seems very small to me and difficult to read, but of course I have no idea, yet, how it will actually appear?

 

 

 

David Nicholson
in Devon, UK  Zone 9b

Gene Mirro
Title: Guest
Joined: 2010-02-25

Bug report:  I posted under Family, Genus, Species, but I'm not showing up under Last Post.

SW Washington state, 600 ft. altitude

Mark McD
Title: Moderator
Joined: 2009-12-14

Mirro wrote:

Bug report:  I posted under Family, Genus, Species, but I'm not showing up under Last Post.

 

Gene, are you talking about your post in Dodecatheon pulchellum topic?  It is there under that topic, the "Last Post" button exists at the top of each topic, letting you jump to the end quickly.  It is here: https://nargs.org/comment/23267#comment-23267

 

Mark McDonough
Massachusetts, USA, near the New Hampshire border USDA Zone 5
antennaria at aol.com
 

Gene Mirro
Title: Guest
Joined: 2010-02-25

No, I'm talking about the Last Post column on this page:  https://www.nargs.org/forum

 

Now this is weird:  I am showing up in Last Post in the General forum, because of my post above.  But not the Family, Genus, Species forum.  You won't be able to see it, because Longma just posted in FGS.

Maybe it happened because Longma posted before me and after me, and I didn't see the difference in his Last Post time.

 

SW Washington state, 600 ft. altitude

Lori S.
Title: Moderator
Joined: 2009-10-27

Mark, I noticed the same thing as what Gene is describing.  I posted to one of the threads under "Family/Gemus/Species" a while back when the new format just came in, and noticed that the main Forums page did not update to show the most recent posting there.  

However, I just posted to Terrestrial Orchids a minute ago, and my posting does show as the latest now... 

Lori
Calgary, Alberta, Canada - Zone 3
-30 C to +30 C (rarely!); elevation ~1130m; annual precipitation ~40 cm

Mark McD
Title: Moderator
Joined: 2009-12-14

Okay, I'll experiment with this later on, I'm not sure I totally understand what the problem is, but I'll do some testing.  It could have something to do with the fact the "Family/Gemus/Species" section represen nested or "sub-boards" in the previous forum, and that functionality either isn't supported here or didn't translate well in the data migration. 

Gene and Lori, which specific topic or thread within the "Family/Gemus/Species" board did you attempt responding tpo?

Mark McDonough
Massachusetts, USA, near the New Hampshire border USDA Zone 5
antennaria at aol.com
 

Gene Mirro
Title: Guest
Joined: 2010-02-25

https://www.nargs.org/forum/dodecatheon-pulchellum

I was able to post, but I didn't show up as the last post on the forum home page.

Also, the photos in my first post in the above thread do not appear.  If I click on the little boxes, I get a message that says "This image failed to load."  If I open the post as if to edit it, and then click on one of the boxes, the URL is shown as /sites/default/files/forum-images/IMG_5519%20small.JPG .

SW Washington state, 600 ft. altitude

Mark McD
Title: Moderator
Joined: 2009-12-14

Gene, the issue whereby photos in the very first post in a thread are missing, has been identified as a bug in the data migration.  This has been posted in the General forum - "New NARGS Forum - Issues, Question, Suggestions" topic: https://www.nargs.org/forum/new-nargs-forum-issues-question-suggestions

I'm sorry, but the other issue you report, where you say you posted to the Dodecatheon-pulchellum forum, but it "didn't show up as the last post on the forum home page", but I'm just not understanding the problem.  On the forum Home Page, there is no "last post" listing or button. Gene and Lori, what am I missing here? On the forum home page, there are three links: Active topics, Unanswered topics, New & updated topics; are you saying or expecting that the "New and Updated topics" should list your new response?  If so, I think perhaps the forum knows you responded, so it doesn't show your own response as new?  Just guessing.  Please help me understand, if you can, step by step on what you're trying to do, with screen captures, to illustrate what you believe to be a defect.

Just an aside, this topic was intended to highlighting tips and fixes to the forum, please use the link given above to report what are believed to be bugs or issues with the forum.

 

Mark McDonough
Massachusetts, USA, near the New Hampshire border USDA Zone 5
antennaria at aol.com
 

Pages

Log in or register to post comments